System center 2016 endpoint protection clients not updating

6854933580_2c8b688306_z

This mixture of versions is usually a temporary condition as the endpoints in the organization are upgraded.

SCCM 1511 is still the baseline version if you’re starting from scratch.If you’re looking for a complete SCCM 1511 installation guide, see our blog series which covers it all.Installing SCCM upgrades is very important to your infrastructure.Please follow these steps if your environment requires the use of the 12.1 client: Once the legacy 12.1 client package has been imported, you can use these client packages for deployment to Windows XP and Server 2003 operating systems.For more information about deploying the client see document TECH164327.The first upgrade for SCCM Current Branch (1511) is now available.

You must have an account to comment. Please register or login here!